[xep-support] Page Breaks Work in Single XML Files, but Not When Referring to Multiple XML Files

Loren Fieldhouse Loren.Fieldhouse at Halliburton.com
Wed Nov 8 06:33:38 PST 2006


Okay, I'm baffled. I have two separate XSL-FO stylesheets. One is used
to generate a single chapter document and the second is used to generate
a full book. Now here's the kicker: page breaks work absolutely fine in
the single XSL-FO, but when put into the full book XSL-FO, the same
exact code doesn't work at all. Here's what I'm using:
 
<xsl:template match="pagebreak"> 
    <fo:block break-before='page'/> </xsl:template>

 
 
Thanks,
Loren Fieldhouse
HIPS|SUMMIT Documentation and User Support Specialist
 
Halliburton Company
HIPS|SUMMIT 
3SE-16M
10200 Bellaire Blvd.
Houston, Texas 77072-5206
Office: +1.281.575.4405
Cellular: +1.281.620.9621
 
----------------------------------------------------------------------
This e-mail, including any attached files, may contain confidential and privileged information for the sole use of the intended recipient.  Any review, use, distribution, or disclosure by others is strictly prohibited.  If you are not the intended recipient (or authorized to receive information for the intended recipient), please contact the sender by reply e-mail and delete all copies of this message.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.renderx.com/pipermail/xep-support/attachments/20061108/993fb69c/attachment.html>


More information about the Xep-support mailing list