[xep-support] Issues with certain XSL-FO linked PDFs

Michael Sulyaev msulyaev at renderx.com
Thu May 11 10:19:10 PDT 2006


Hello Dave,

Which version of XEP are you using? Does the problem appear with the 
most recent build of XEP (20060419)? If yes, please send a sample source 
document zipped top support at renderx.com, I will try to reproduce the error.

-- 
Best regards,
  Michael Sulyaev, mailto:msulyaev at renderx.com
RenderX


David Howland wrote:
> I'm using XEP to format a list of data and also link in an existing PDF document. Most of the time this works fine, but with a handful of my PDFs I get the following error message when I run XEP:
> 
> [error] Cannot copy the contents of a PDF image
> [error] java.util.NoSuchElementException: list is not a pair
> 
> I still get a PDF output, and it contains what looks like valid info when I open it up in a text editor. However, Acrobat reader gives this error message when I try to open it up:
> 
> There was an error processing a page. There was a problem reading this document (135).
> 
> My PDFs are being generated by Ghostscript and the ones which cause problems open up just fine in Acrobat Reader. Has anyone ever encountered this problem before and, if so, is there a solution for it? Thanks in advance for any help anyone can give.
> 
> Dave
> 
> -------------------
> (*) To unsubscribe, send a message with words 'unsubscribe xep-support'
> in the body of the message to majordomo at renderx.com from the address
> you are subscribed from.
> (*) By using the Service, you expressly agree to these Terms of Service http://www.renderx.com/terms-of-service.html


-------------------
(*) To unsubscribe, send a message with words 'unsubscribe xep-support'
in the body of the message to majordomo at renderx.com from the address
you are subscribed from.
(*) By using the Service, you expressly agree to these Terms of Service http://www.renderx.com/terms-of-service.html



More information about the Xep-support mailing list