[xep-support] Different Image Output in v4.1 vs 4.12

Cutter cutter1994 at gmail.com
Thu Jun 26 16:32:22 PDT 2008


My client is using v4.10 build 20070727.  I am using v4.12.  I'd love to
provide the PDF output but NDAs exclude it.

 

The document is a 2-column with images.  In v4.10 one image doesn't want to
stay in the column.  It doesn't seem to follow the content-width that the
other images do.  However, in 4.12 everything works fine.  Below is the
intermediate FO from the 4.12 output.  

 

Any suggestions or even ideas where to start?  Oh yeah, I can't get direct
access to the 4.10 FO or their environment.very secretive people I am
working with.

 

--Cutter

 

<fo:flow flow-name="content-goes-here">

<fo:block>

.

            <fo:block line-height="20pt" margin-left=".1in">

               <fo:block padding-before=".05in" padding-after=".2in"
padding-top=".2in"

                         padding-bottom=".2in"

                         line-height="18pt"

                         font-size="16pt"

                         font-family="Formata"

                         font-weight="bold"

                         color="#66C7C5"

                         text-align="left"

                         keep-together="always"/>

               <fo:inline font-weight="bold" font-size="10pt"
font-family="Formata">Data measuring symptoms of opposition and
defiance</fo:inline>

               <fo:external-graphic
src="url(file:///c:/images/images/article-images/article5_chart.jpg)"

                                    height="4.5in"

                                    width="4.5in"

                                    scaling="uniform"/>

               <fo:block font-family="Formata"/>

            </fo:block>

.

</fo:block>

</fo:flow>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.renderx.com/pipermail/xep-support/attachments/20080626/e55723d1/attachment.html>


More information about the Xep-support mailing list